Is the public signaling server that ships by default with y-webrtc still working?

Hi there!

I’m using the latest versions of both y-webrtc and yjs and I’m initializing the webrtc adapter like so

	new WebrtcProvider( docName, doc, {
		password: myPassword,
	} );

If I understand properly, this is supposed to connect peers through a public y-webrtc signaling server by default. What’s happening for me is that I’m seeing the web socket connection happening on the browser dev tools but nothing comes out of it (no received messages) which means that cross tab changes are synchronized but cross browser or remove changes are not.

I’ve tried launching and using a local signaling server (the one that is bundled in y-webrtc repository) to compare and everything works as expected in that case signaling: [ 'ws://localhost:4444' ].

So I’m wondering if maybe I’m misunderstanding something (the purpose of the public signaling server) or if it’s broken at the moment.

Thank you.

It’s probably down, as the founder is focused on other things.

have you solved it ?? … confused with same issue